Auto scrolling - ClassicOldsmobile.com


Site Help Ask your questions here about how to use the site.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old October 27th, 2017, 08:51 PM   #1
Lets do this
Thread Starter
 
don71's Avatar
 
Join Date: Jun 2007
Location: Central Missouri
Posts: 2,150
Auto scrolling

Hi, I'm curious if anyone has experienced auto scrolling? Its where the page moves down slowly on its own. Its only on this site. Not anywhere else I casually use or log into.

This happens on older threads more than a couple of months old and exactly where the newer posts begin. Examples are major build section and the recent revival of the billions and trillions idiot and few other threads.

I'm using chrome. I've searched google for fixes and that usually means clearing cookies and caches. It can happen with different versions. I've sent (google) a trouble shooting message, No luck thus far.
FYI
don71 is offline   Reply With Quote
Old October 27th, 2017, 10:48 PM   #2
Registered User
 
1969w3155's Avatar
 
Join Date: Aug 2009
Location: Muskegon, Mi.
Posts: 5,983
I have had it happen on other sites, etc. I put new batteries in my mouse (wireless) and it stops.
1969w3155 is offline   Reply With Quote
Old October 28th, 2017, 04:27 AM   #3
Moderator
 
oldcutlass's Avatar
 
Join Date: Oct 2009
Location: Granbury, Texas
Posts: 27,946
FYI, I use chrome and does not happen to me. You might try to update your mouse drivers.
oldcutlass is online now   Reply With Quote
Old October 28th, 2017, 06:36 AM   #4
72 Olds CS
 
RetroRanger's Avatar
 
Join Date: Jun 2011
Posts: 3,647
Curious what kind of device iPad, PC, other?
RetroRanger is offline   Reply With Quote
Old October 29th, 2017, 04:10 PM   #5
Frank Ignachuck
 
ignachuck's Avatar
 
Join Date: Jan 2012
Location: Maynard, Massachusetts
Posts: 466
What am I missing here?

I have Windows 10 with Chrome.

When I push down on my scroll wheel, it turns on auto scroll, regardless of what site I'm on. I push down on the scroll wheel again, auto scroll turns off.
ignachuck is offline   Reply With Quote
Old October 29th, 2017, 08:44 PM   #6
Lets do this
Thread Starter
 
don71's Avatar
 
Join Date: Jun 2007
Location: Central Missouri
Posts: 2,150
Thanks for the response guys. I'm using a desk top PC with an optical-wired mouse,windoze7. I'll let you know if swapping (mouse)does the trick because nothing else has.

This is a just a tiny micro problem in my world, curious if any one else observed the same. Its only on CO and no where else. If I log out, its not a problem. Weird, yes, but I'm not gonna put a tin foil hat on anytime soon.
don71 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Maynard (MA) Area Auto Club Auto Fest Sunday 6/14 ignachuck General Discussion 0 June 12th, 2015 06:29 PM
98 Bravada auto climate control cliffg8 Bravada 9 December 1st, 2013 04:17 PM
aimes auto in california dynamic88 Eighty-Eight 0 November 2nd, 2006 09:32 AM
97 3.1 auto 4dr gogi Cutlass 3 September 17th, 2006 08:21 PM
auto flywheel tndonor Parts Wanted 0 July 12th, 2006 02:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 08:04 PM.


All content Copyright 2017 by Internet Brands, Inc. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.