1971 cutlass supreme, 350, 2bbl - ClassicOldsmobile.com
ClassicOldsmobile.com  

Go Back   ClassicOldsmobile.com > Vehicle Lineup > Cutlass, 442, and Hurst/Olds > Cutlass
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old June 27th, 2008, 06:23 PM   #1
david adelberg
Guest
 
Posts: n/a
1971 cutlass supreme, 350, 2bbl

I need help getting my Cutlass to start. Last season the starter began to not respond reliably to the key, though power was on. When the car would start it ran without problems. Over the winter I replaced starter/solenoid and renewed wires and batery, to no avail. With key on, ignition lights do come on. Can I by-pass the ignition switch, e.g. hot-wire the car to tell if this is the problem? There is also what I believe to be a starter relay. I cannot locate a replacement, it is a single pole device, can this be tested? Thanks in advance, David Adelberg
  Reply With Quote
Old June 28th, 2008, 12:17 PM   #2
Old(s) Fart
 
joe_padavano's Avatar
 
Join Date: Mar 2007
Location: Northern VA
Posts: 18,743
Quote:
Originally Posted by david adelberg View Post
I need help getting my Cutlass to start. Last season the starter began to not respond reliably to the key, though power was on. When the car would start it ran without problems. Over the winter I replaced starter/solenoid and renewed wires and batery, to no avail. With key on, ignition lights do come on. Can I by-pass the ignition switch, e.g. hot-wire the car to tell if this is the problem? There is also what I believe to be a starter relay. I cannot locate a replacement, it is a single pole device, can this be tested? Thanks in advance, David Adelberg
There was no starter relay used from the factory. The solenoid on the starter incorporates relay contacts in addition to the moving pole that engages the starter drive. Are you possibly thinking the horn relay is a starter relay?

If you can get to it, you can hot wire from +12V to the "S" terminal on the starter solenoid. This will engage the solenoid and cause the motor to turn over. You still need to place the key in the RUN position to start the car.
__________________
Joe Padavano

62 F-85 Deluxe wagon (the NV desert car)
62 F-85 Deluxe wagon (the San Jose car)
64 Vista Cruiser
64 Jetstar 88 Conv
66 442 L-69 Conv
68 W-30
69 H/O
69 442
70 W-30
72 442
84 Custom Cruiser
86 Caprice wagon (w/307 Olds)
joe_padavano is offline   Reply With Quote
Old July 1st, 2008, 10:31 AM   #3
My co-pilot for 30 years
 
Driftr's Avatar
 
Join Date: Mar 2008
Location: Smack dab middle of the US
Posts: 65
I seem to have intermittent trouble similar to yours. 71 Supreme w/ console shift. All my power comes on but the ignition clicks once like a bad battery/connection. I take the steering column Sleeve (for lack of proper terminology) and twist it counterclockwise. Imagine the linkage between the console and the column is sloppy and stops it from starting. Works for me til I dig into it.
Driftr is offline   Reply With Quote
Old July 1st, 2008, 12:16 PM   #4
Old(s) Fart
 
joe_padavano's Avatar
 
Join Date: Mar 2007
Location: Northern VA
Posts: 18,743
Quote:
Originally Posted by Driftr View Post
I seem to have intermittent trouble similar to yours. 71 Supreme w/ console shift. All my power comes on but the ignition clicks once like a bad battery/connection. I take the steering column Sleeve (for lack of proper terminology) and twist it counterclockwise. Imagine the linkage between the console and the column is sloppy and stops it from starting. Works for me til I dig into it.
If the problem is the backdrive linkage, there is a simple adjustment. There's a sliding fitting with a lock bolt at the bottom of the rod that comes off the steering column. Put the trans in park, loosen the bolt, push all the way upwards on the rod and hold it there while you tighten the bolt.
__________________
Joe Padavano

62 F-85 Deluxe wagon (the NV desert car)
62 F-85 Deluxe wagon (the San Jose car)
64 Vista Cruiser
64 Jetstar 88 Conv
66 442 L-69 Conv
68 W-30
69 H/O
69 442
70 W-30
72 442
84 Custom Cruiser
86 Caprice wagon (w/307 Olds)
joe_padavano is offline   Reply With Quote
Old July 16th, 2008, 11:19 AM   #5
My co-pilot for 30 years
 
Driftr's Avatar
 
Join Date: Mar 2008
Location: Smack dab middle of the US
Posts: 65
Thanks Joe, will try it.
Driftr is offline   Reply With Quote
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jetaway, 2bbl Manifold, 2bbl carb boese1978 Parts For Sale 0 April 23rd, 2012 07:46 AM
1970 olds cutlass 350 2bbl th350 vacuum hose diagram 84oldsDelta88 Cutlass 15 January 3rd, 2012 02:57 AM
70' cutlass 350 2bbl engine parts 84oldsDelta88 Parts For Sale 0 December 21st, 2011 06:45 PM
new guy looking for throttle cable for 1969 cutlass s convert 2bbl 350 convert69 The Newbie Forum 1 September 6th, 2011 05:27 PM
1970 Cutlass 350 2bbl to 4bbl Upgrade Throttle Bracket? cutlass1972s Small Blocks 2 July 6th, 2010 06:33 PM



All times are GMT -7. The time now is 07:31 PM.

All content Copyright 2008 by Internet Brands, Inc.