1996 Wont start now?? Please help! - ClassicOldsmobile.com
ClassicOldsmobile.com  

Go Back   ClassicOldsmobile.com > Vehicle Lineup > Final Years Oldsmobiles > Aurora
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old June 28th, 2006, 06:20 PM   #1
Junior Member
 
Join Date: Jun 2006
Posts: 2
Unhappy 1996 Wont start now?? Please help!

1996 Aurora we replaced the secondary water pump, was starting fine before, drove it

onto ramp for repair- now wont fire - getting fuel but no fire . The battery was
disconnected for 3 weeks? double checked all wire connections & not getting service

engine light when turned on? did nothing to the admissions just replaced pump was

running fine @the time just over heating.... Please, any suggestions???
monizrage is offline   Reply With Quote
Old June 29th, 2006, 04:55 AM   #2
Administrator
 
Oldsguy's Avatar
 
Join Date: May 2004
Location: Red Oak Texas
Posts: 8,914
Double check your primary wire to the distributor. It is possible that you lost that during maintenance. Ask yourself, "what did I remove to do the water pump job?" then back track and check every item and the stuff around that item. What I mean is, if one item was "disconnect and loosen the serpentine belt" check not only that but other stuff in the area. Maybe you inadvertently disconnected something, a wire, anything. Good luck.
__________________
Dan

"The rocket 455.....it's a sledgehammer approach to a thumbtack world" LuxBlue of HAMB.
Oldsguy is offline   Reply With Quote
Old June 30th, 2006, 08:33 AM   #3
Junior Member
 
Join Date: Jun 2006
Posts: 2
no distribitor - we have a coil pack in this car??? I beleive we've checked everything - this is so awful never had problems starting ever b4 ? can't even trade it in now, not that i really wanted, just want it to start
monizrage is offline   Reply With Quote
Old August 13th, 2006, 01:24 PM   #4
Member
 
Join Date: Jul 2006
Location: Seattle
Posts: 64
Its almost has to be a coil pack wire or a relay or fuse. cheack for ignition relays and fuses. when it does start it will run funny untill the comp. relerns the idle speed.
69deltaconvert is offline   Reply With Quote
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Car wont start! OldManTucker General Discussion 14 May 2nd, 2015 05:03 PM
Help!! 72 cutlass supreme wont start publicenemy#1 Electrical 21 October 13th, 2013 08:08 PM
Help cutlass wont start dhartley72 General Questions 8 January 30th, 2011 08:41 PM
89 cutlass cierra wont start (help) nayner Small Blocks 6 July 25th, 2007 05:11 AM
57 371 Wont Start - Help J'ville Big Blocks 39 June 10th, 2006 03:13 PM



All times are GMT -7. The time now is 01:56 PM.

All content Copyright 2008 by Internet Brands, Inc.