Image Problem in My Albums - ClassicOldsmobile.com


Site Help Ask your questions here about how to use the site.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old April 14th, 2018, 02:30 PM   #1  
Registered User
Thread Starter
 
Rocketowner's Avatar
 
Join Date: Feb 2013
Location: Tennessee
Posts: 1,384
Image Problem in My Albums

Just recently noticed that about half of my pictures that were posted on My Albums section on C.O. are missing and the space where they were has only a
Small box with a question mark in it. Can anyone explain this. Thanks ,Larry
Rocketowner is offline   Reply With Quote
Old April 14th, 2018, 06:57 PM   #2  
Moderator
 
oldcutlass's Avatar
 
Join Date: Oct 2009
Location: Granbury, Texas
Posts: 30,091
Something happened to the original picture it's linked to, they were copied from a URL instead of uploaded from your PC.
oldcutlass is offline   Reply With Quote
Old April 15th, 2018, 04:45 AM   #3  
Registered User
Thread Starter
 
Rocketowner's Avatar
 
Join Date: Feb 2013
Location: Tennessee
Posts: 1,384
Thanks Oldcutlass,I will just try to edit them and see if I can get them back on. Larry
Rocketowner is offline   Reply With Quote
Old April 15th, 2018, 01:25 PM   #4  
Registered User
Thread Starter
 
Rocketowner's Avatar
 
Join Date: Feb 2013
Location: Tennessee
Posts: 1,384
Many thanks Oldcutlass,I managed to edit the ones that were deleted and add them back so everything looks good again. Larry
Rocketowner is offline   Reply With Quote
Old April 15th, 2018, 03:48 PM   #5  
Moderator
 
oldcutlass's Avatar
 
Join Date: Oct 2009
Location: Granbury, Texas
Posts: 30,091
Seems there is a problem with the site if your using IE or Edge as some pictures that used to be in forums are not showing up anymore. Seems to work ok with Chrome and Firefox. I sent a message to IB,
oldcutlass is offline   Reply With Quote
Old April 16th, 2018, 05:13 AM   #6  
72 Olds CS
 
RetroRanger's Avatar
 
Join Date: Jun 2011
Posts: 4,013
Same w safari most pics are a blue box w a ? In the box. Some I click and the pic opens most say image unavailable. Some pics do show up as normal not sure why.
RetroRanger is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
how do I reduce the image size so I can post mstudley265 The Clubhouse 10 October 3rd, 2013 06:57 AM
How do you reduce image file size?? 724drcutlass Site Help 6 June 15th, 2012 07:00 AM
Image in signature? Tom442 Site Help 6 June 16th, 2011 12:45 AM
Increase image size limitations Joffroi Site Suggestions 13 July 9th, 2010 06:53 AM
'66 442 'vert image from 1994 Snap-on Tools Calendar - $25 aliensatemybuick General Discussion 0 November 12th, 2009 05:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 06:00 PM.


All content Copyright 2017 by Internet Brands, Inc.
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.