371 Engine Ticking - ClassicOldsmobile.com


General Questions Place to post your questions that don't fit into one of the specific forums below.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old March 12th, 2018, 08:59 PM   #1  
Registered User
Thread Starter
 
Join Date: Mar 2012
Location: Brisbane Australia
Posts: 34
371 Engine Ticking

Hello All, I was interested in anyone's thoughts on what could be the cause of the ticking noise in my 371 motor, The engine has just turned over 100,000 miles.I changed the oil about 8 to 9 months ago and just recently the motor has started to make quite a loud noise like a tappet etc, Its fine when i start and drive the car for about ten minutes then it will start to get loud, it's like a really loud ticking, not a bang or clunking noise. .If i keep driving after 2 or 3 miles the noise will slowly go away? Its done this to me twice in the last couple of months, Was just wondering if anybody had any thoughts as to what it may be and to what i should look out for, Many Thanks In advance for any replies, All the best, Ray.
piperman60 is offline   Reply With Quote
Old March 12th, 2018, 09:30 PM   #2  
Registered User
 
Tedd Thompson's Avatar
 
Join Date: Oct 2004
Location: Forest Ranch Ca.
Posts: 4,665
First off how many miles have you put on the car in that 8 or 9 months ? If it is a lifter (pretty common) a oil and filter change may clear it up. A shot of Marvel Mystery Oil in the oil wouldn't be a bad idea ether. I would do that first before I started pulling the valley cover and intake and such off the engine. That may be the cheapest and most common fix. Once I switched to Rotella 15- 40 my lifter problems have disappeared, I feel the high detergent factor and frequent oil changes has helped eliminate that issue in my car.

With 100,000 miles how is the oil pressure cold and after a warm up? Is there a big difference from cold to warm at idle?.... Tedd
Tedd Thompson is offline   Reply With Quote
Old March 12th, 2018, 10:15 PM   #3  
Registered User
 
Join Date: Aug 2011
Posts: 496
What weight oil is being used? Could be oil pressure a little low as the engine warms and the oil thins. Does the oil smell and look ok? Does the noise begin at idle or while at cruising?
Good luck!!!
Sugar Bear is offline   Reply With Quote
Old March 15th, 2018, 05:47 PM   #4  
Registered User
Thread Starter
 
Join Date: Mar 2012
Location: Brisbane Australia
Posts: 34
Hello Tedd and Sugar Bear, Thanks for your replies, I have talked to the Guys here at Penrite Oils, They have recommended 20w/60 Classic lite. They tell me that is a very popular oil for classic car buffs, Ill keep you posted as to the issue with the tappets and will post some pics of the car, Once again , many thanks for your input, Ray, Brisbane.
piperman60 is offline   Reply With Quote
Old March 16th, 2018, 07:40 AM   #5  
Registered User
 
Tedd Thompson's Avatar
 
Join Date: Oct 2004
Location: Forest Ranch Ca.
Posts: 4,665
You oil guy probably knows a lot more about his oil than I do but 20-60 seems pretty heavy. I would have concerns about the use of that thick of oil on cold startups. Then again 100,000 miles is quire a lot for a 60+ year old car it could have major clearances every where. Your call... Tedd
Tedd Thompson is offline   Reply With Quote
Old March 16th, 2018, 08:23 AM   #6  
Hookers under Hood
 
76olds's Avatar
 
Join Date: Nov 2013
Location: Ontario, Canada
Posts: 3,036
I agree with Tedd, 20-60 is heavy, I would have an oil pressure gauge in the car myself just in case the engine hasn't loosened up to handle the worst case 60 viscosity.
Also as Tedd mentioned..If its a lifter tick, it may clear up after a couple oil changes.
I think it stays warm down in Australia does it Ray ?
I hope you have good luck with the oil.
76olds is offline   Reply With Quote
Old March 16th, 2018, 08:45 AM   #7  
Moderator
 
oldcutlass's Avatar
 
Join Date: Oct 2009
Location: Granbury, Texas
Posts: 29,853
I don't know if this is available over there, maybe an equivalent. You may try a thinner oil.
oldcutlass is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
engine still ticking af rebuild Randrup Big Blocks 3 July 2nd, 2016 05:06 AM
Engine Ticking After Warmed Up mhartley Small Blocks 10 June 7th, 2011 08:25 AM
My ticking 403.. ticks no more!! 65az General Discussion 5 April 25th, 2009 05:43 PM
My motor sounds like a popcorn popper, ticking noise!! gibbo69olds Big Blocks 6 October 3rd, 2007 06:39 AM
Any had an Engine ticking problem? [email protected] Aurora 6 December 9th, 2006 02:49 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 09:25 AM.


All content Copyright 2017 by Internet Brands, Inc.
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.