message when i log in - ClassicOldsmobile.com


General Discussion Discuss your Oldsmobile or other car-related topics.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old May 2nd, 2009, 08:08 PM   #1
Registered User
Thread Starter
 
Join Date: Oct 2006
Location: New Bremen Ohio
Posts: 221
message when i log in

this is what i get when i log in, but it shows me logged in at the top ??????

dynamic88, you do not have permission to access this page. This could be due to one of several reasons:

1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
dynamic88 is offline   Reply With Quote
Old May 2nd, 2009, 08:27 PM   #2
olds..older..oldest
 
Join Date: Apr 2009
Location: Ontario, Canada
Posts: 364
I've been getting the same for weeks....Derek
derek nesdoly is offline   Reply With Quote
Old May 2nd, 2009, 08:52 PM   #3
Registered User
 
Cameo White's Avatar
 
Join Date: Oct 2008
Location: Chicago, IL
Posts: 644
Smile

This happened a few months ago and I don't remember the reason why.
This is my workaround:
Instead of setting your browser to open the page "classicoldsmobile.com", set it to open the page "classicoldsmobile.com/forums". You will bypass the message that way.
Cheers.
Cameo White is offline   Reply With Quote
Old May 2nd, 2009, 09:48 PM   #4
Proud Viet Nam Veteran
 
redoldsman's Avatar
 
Join Date: Dec 2006
Location: Rowlett, TX
Posts: 5,169
Sometimes I get it and sometimes I don't. It doesn't seem to matter. If I get the message I just click on New Posts and it goes to it. It is just annoying.
redoldsman is online now   Reply With Quote
Old May 3rd, 2009, 09:28 AM   #5
Registered User
 
citcapp's Avatar
 
Join Date: Nov 2007
Location: Rathdrum, Idano
Posts: 9,128
One of the administrators will see this and take care of it for you guys. Hang in there
citcapp is offline   Reply With Quote
Old May 3rd, 2009, 09:42 AM   #6
Captain of my ship
 
wolfman98's Avatar
 
Join Date: Jan 2009
Location: Annapolis Valley , Nova Scotia
Posts: 1,883
ignore it

Gotten it a few times and I just click on forums and it goes there or anywhere you want so until it's fixed or you reset your browser just ignore it cause it does not block you from the site.
wolfman98 is offline   Reply With Quote
Old May 3rd, 2009, 04:13 PM   #7
Registered User
 
oldsonharmont's Avatar
 
Join Date: Nov 2008
Location: Glendale, AZ
Posts: 557
I have gotten the same message for several weeks now, but just navigate to 'Forums' or 'New Posts' to bypass it. It is annoying though, can it be fixed?
oldsonharmont is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rebuild log book navvet Other 3 November 10th, 2012 11:56 AM
rop log in issues 71drolds General Discussion 8 November 6th, 2012 07:38 PM
Auto log out MJAKS462 Site Help 14 March 25th, 2010 06:42 AM
Log splitters Jamesbo The Clubhouse 17 September 15th, 2009 05:42 PM
log in and off???? rocwal Site Help 3 March 1st, 2009 07:48 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 08:02 PM.


All content Copyright 2017 by Internet Brands, Inc. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.