Gas Guage

Old February 7th, 2019, 04:47 PM
  #1  
Registered User
Thread Starter
 
Join Date: Apr 2017
Location: sparta michigan
Posts: 6
Gas Guage

I have a 1970 Cutlass 350 my gas gauge starts out below empty it has a half of tank of gas right now when the key is on it goes just above empty. I just put in new sending unit , wire to sending unit ,and a good ground by the gas tank. Whats the problem ? Thank you

Last edited by Malcolm11; February 8th, 2019 at 07:15 PM.
Malcolm11 is offline  
Old February 7th, 2019, 05:32 PM
  #2  
Registered User
 
Chicknj's Avatar
 
Join Date: Jun 2017
Posts: 13
On my 57 Chevy I had similar problem gas Gauge worked fine except for when I turned headlights on,I found my dash module that held speedo, temp.gauge and fuel gauge wasn't grounded good enough. Caused by me repainting every thing.
Chicknj is offline  
Old February 7th, 2019, 05:36 PM
  #3  
Registered User
Thread Starter
 
Join Date: Apr 2017
Location: sparta michigan
Posts: 6
Thank you I will check that out.
Malcolm11 is offline  
Old February 9th, 2019, 01:23 AM
  #4  
Registered User
 
Ozzie's Avatar
 
Join Date: May 2009
Location: S.E. Louisiana, so far still in U.S.A.
Posts: 1,223
Check the gauge calibration with the tank removed from the car.
Ozzie is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Finn5033
General Discussion
9
April 10th, 2012 09:23 AM
lmarquette
Electrical
6
March 6th, 2012 03:10 PM
Wtibbals
The Newbie Forum
9
May 1st, 2011 09:14 AM
parkerolds64
Electrical
3
October 14th, 2010 12:51 PM
joeolds
Electrical
12
September 10th, 2010 09:40 AM


Thread Tools
Search this Thread
Quick Reply: Gas Guage


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.